Monday, November 10, 2008

Nya Insallation Manager för EpiServer kräver Service Pack 1 på Vista

Insåg när jag skulle installera en ny EpiServer-site med den nya managern att den numera kräver SP1 på Vista. Det lite trista är att om/när jag installerar SP1 på Vista så har jag ett gäng gamla Epi-siter som inte kommer fungera i första taget.

När ska man ta steget?